平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信波浪線指標公式

來源:Internet,編輯:股旁網,2011-08-04

Var1:=(HIGH+LOW+CLOSE)/3;
Var2:=(Var1-MA(Var1,14))/(0.015*AVEDEV(Var1,14));
Var3:=(Var1-MA(Var1,70))/(0.015*AVEDEV(Var1,70));
Var4:=IF(Var2>=150 AND Var2<200 AND Var3>=150 AND Var3<200,-10,0);
Var5:=IF(Var2<=-150 AND Var2>-200 AND Var3<=-150 AND Var3>-200,10,0);
天線:IF(BARSCOUNT(CLOSE)<70,120,IF(Var3>=200 AND Var2>=150,-15,Var4)+120),Linethick2,colorccff66;
地線:IF(BARSCOUNT(CLOSE)<70,-120,IF(Var3<=-200 AND Var2<=-150,15,Var5)-120),Linethick2,colorff99cc;
Var6:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);
SMA((Var6-50)*2,3,1),Linethick2,colorff0033;
Var7:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);
SMA((Var7-50)*2,3,1),Linethick2,colorff2233;
(SMA((Var7-50)*2,3,1)+SMA((Var6-50)*2,3,1))/2,Linethick2,colorff4433;
Var8:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);
SMA((Var8-50)*2,3,1),Linethick2,colorff6633;
(SMA((Var8-50)*2,3,1)+SMA((Var7-50)*2,3,1))/2,Linethick2,colorff8833;
Var9:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);
Vara:SMA((Var9-50)*2,3,1),Linethick2,colorff9933;
(SMA((Var9-50)*2,3,1)+SMA((Var8-50)*2,3,1))/2,Linethick2,colorffaa33;
Var10:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
SMA((Var10-50)*2,3,1),Linethick2,colorffbb33;
Var11:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
{www.ywjhyd.shop 股旁網_最新股票指標公式}
波浪線:SMA((Var11-50)*2,3,1)+SMA((Var10-50)*2,3,1)/2,Linethick2,colorgreen;
(SMA((Var10-50)*2,3,1)+SMA((Var9-50)*2,3,1))/2,Linethick2,colorffcc33;
波浪線,colorSTICK,color888888;
Var12:=(Var11-50)*6-2*SMA((Var11-50)*2,3,1);
Var13:=FILTER(波浪線>ref(波浪線,1)AND 波浪線<-20,10);
Var14:=FILTER(波浪線<ref(波浪線,3)and 波浪線>ref(波浪線,1)and 波浪線<-10,7);
Var15:=FILTER(波浪線<REF(波浪線,1),10);
Var16:=FILTER(波浪線<REF(波浪線,1)AND 波浪線>110,10);
Var17:=Var11<REF(Var11,3)AND Var11>REF(Var11,2)AND Var11<30;
DRAWICON(FILTER(Var13 OR Var14 OR Var17,5)AND Vara>REF(Vara,1),波浪線,1);
DRAWICON(FILTER(CROSS(波浪線,Var12)OR Var15,5)AND Var12>60,波浪線*1.05,2);
DRAWTEXT(FILTER(CROSS(100,波浪線)OR Var16,3),110,'頂部'),COLOR00FF00;
DRAWTEXT(CROSS(波浪線,地線),地線,'抄底'),COLORRED;

通達信波浪線指標公式

 

通達信波浪線指標公式的選股公式如下:

相關文章

平码是什么生肖 ,新浪体育 彩票平台怎么赚钱 法甲积分榜射手榜 篮球即时比分188 陕西快乐10分开奖直播现场 腾讯斗地主官方下载 新浪体育电竞 股票分析论文参考文献 2017147福彩开奖号码 2013欧冠新浪体育