平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

同花順太極寶典指標公式

來源:Internet,編輯:股旁網,2013-09-05

VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100)+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
VAR4:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(CLOSE,80)-(MA(CLOSE,10))/(7);
VAR8:=EMA(CLOSE,5);
VAR9:=MA((LLV(CLOSE,9))*(1.1),14);
VAR10:=(2)*(VAR9)-VAR8-(CLOSE)*(0.1);
VAR11:=IF(((VAR8-VAR10)*(5)>0),(POW((VAR8-VAR10)*(5),2))/(10),(((-1))*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=((SMA(MAX(CLOSE-REF(CLOSE,2),0),7,1))/(SMA(ABS(CLOSE-REF(CLOSE,2)),7,1)))*(100);
散資:=CEILING(SMA(VAR5,13,8));
VBR1:=1;
VBR5:=LLV(LOW,75);
VBR6:=HHV(HIGH,75);
VBR7:=(VBR6-VBR5)/(100);
VBR8:=SMA((CLOSE-VBR5)/(VBR7),20,1);
VBRA:=(3)*(VBR8)-(2)*(SMA(VBR8,15,1));
莊家:=(100-VBRA)*(VBR1);
IF((散資-VAR6<(-65)),1,6),CoLorFF00FF;
IF((散資-VAR6>85),95,100),CoLorF0F000;
操盤線1:=MA((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1)),5);
主力:=MA((((-100))*(HHV(HIGH,34)-CLOSE))/(HHV(HIGH,34)-LLV(LOW,34))+100,5);
STICKLINE(FILTER(((散資<REF(散資,1)) AND (散資>75) OR CROSS(散資,操盤線1) AND (散資<REF(散資,1)) AND (操盤線1>60)),5),100,60,3,1),CoLorFFFF00;
STICKLINE(FILTER((CROSS(散資,VAR12) AND (散資<REF(散資,2)) AND (CLOSE>REF(CLOSE,1)) OR (散資>REF(散資,1)) AND (散資<35) AND (CLOSE>REF(CLOSE,1))),5),5,50,3,1),CoLor0000FF;
底部吸籌指標:=((CLOSE-MA(CLOSE,40))/(MA(CLOSE,40)))*(100);
STICKLINE(CROSS(操盤線1,10),0,58,6,0),CoLor3366FF;
DRAWTEXT(IF(CROSS(操盤線1,10),100,0),68,'抄底'),CoLorFF0000;
DRAWTEXT(IF(CROSS(10,操盤線1),1,0),10,'$備錢'),CoLor33FFCC;
DRAWTEXT(CROSS(底部吸籌指標,(-24)),80,'抄底'),CoLor008000;
STICKLINE(CROSS(底部吸籌指標,(-24)),0,40,6,0),CoLor008000;
VARB1:=DMA(CLOSE,(VOL)/(SUM(VOL,21)));
VARB2:=((CLOSE-VARB1)/(VARB1))*(100);
VARB3:=((WINNER((CLOSE)*(1.08))-WINNER(CLOSE))*(100)<8);
VARB4:=(VARB2<(-10));
VARB5:=33;
VARB6:=(((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100)<50);
VARB7:=34;
BBBB:=VARB3 AND VARB4 AND VARB5 AND VARB6 AND VARB7 AND (CLOSE>2.5) AND (CLOSE>(0.905)*(REF(CLOSE,1))) AND (REF(CLOSE,1)-OPEN<(0.048)*(REF(CLOSE,1)));
STICKLINE(BBBB AND (REF(BBBB,1)<>1),0,50,4,0),CoLorFFFFFF;
DRAWTEXT(BBBB AND (REF(BBBB,1)<>1),62,'抄底'),CoLorFFFFFF;
STICKLINE((TROUGHBARS(3,18,1)=0) AND (HIGH>(LOW)*(1.04)),30,0,5,0),CoLorFF00FF;
STICKLINE((PEAKBARS(3,18,1)=0) AND ((HIGH)*(0.96)>LOW),100,85,5,0),CoLor00FF00;
DRAWTEXT((TROUGHBARS(3,18,1)=0) AND (HIGH>(LOW)*(1.04)),40,'¥'),CoLorFF00FF;
VARC:=(ZIG(3,18)>REF(ZIG(3,18),1)) AND (REF(ZIG(3,18),1)<=REF(ZIG(3,18),2));
VARD:=(ZIG(3,18)<REF(ZIG(3,18),1)) AND (REF(ZIG(3,18),1)>=REF(ZIG(3,18),2));
STICKLINE((VARC=1),30,0,5,0),CoLor0000FF;
DRAWTEXT((VARC=1),42,'¥'),CoLor0000FF;
STICKLINE((VARD=1),100,85,5,0),CoLorFF0000;
DRAWTEXT((PEAKBARS(3,18,1)=0) AND ((HIGH)*(0.96)>LOW),80,'注意轉折'),CoLorFF0000;
當天換手:=((VOL)/(CAPITAL))*(100);
五天換手:SUM(當天換手,5),POINTDOT,CoLor00FF00;
趨勢:=((3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1))-(2)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-50)*(1.032)+50;
VARQ2:=((2)*(CLOSE)+HIGH+LOW+OPEN)/(5);
VARQ3:=LLV(LOW,34);
VARQ4:=HHV(HIGH,34);
長趨勢:=EMA(((VARQ2-VARQ3)/(VARQ4-VARQ3))*(100),13);
判斷底:(SQRT(SQRT(FLOOR(SQRT((MA(((1)/(WINNER(CLOSE)))*(100),4))/(10000))))))*(5),CoLorFFFFFF;
VARQ5:=CROSS(短趨勢,長趨勢) AND (長趨勢<25);
底部:STICKLINE((短趨勢<10) AND (判斷底>0),0,15,6,1),CoLorFFFFFF;
STICKLINE(VARQ5,40,65,9,0),CoLor00EE00;
STICKLINE(VARQ5,45,60,5,0),CoLor0000FF;
DRAWTEXT(COUNT((短趨勢<10) AND (判斷底>0),8) AND VARQ5,50,'砸鍋買入'),CoLorFFFFFF;
VARQ6:=CROSS(短趨勢,長趨勢) AND (長趨勢<50);
DRAWTEXT(COUNT((短趨勢<30) AND (判斷底>0),5) AND VARQ6,30,'短線買'),CoLorFFFFFF;
V3:=((CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)))*(100);
操盤線2:=SMA(V3,2,1);
V5:=SMA(操盤線2,2,1);
抄底:IF((操盤線2>REF(操盤線2,1)) AND (REF(操盤線2,1)<REF(操盤線2,2)) AND (操盤線2<23),18,0),Linethick2,CoLor00FFFF;
IF((操盤線2>REF(操盤線2,1)) AND CROSS(操盤線2,V5) AND (V5<50),8,0),CoLor0000FF;
IF((操盤線2<REF(操盤線2,1)) AND (REF(操盤線2,1)>REF(操盤線2,2)) AND (操盤線2>77),88,100),Linethick2,CoLor00FF00;
BIAS1:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
BIAS2:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
BIAS3:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
BIAS:=(BIAS1+(2)*(BIAS2)+(3)*(BIAS3))/(6);
乖離:=MA(BIAS,3);
抄底1:IF((乖離<(-12)) AND (乖離>=(-18)),(-10),0),CoLor000080;
STICKLINE((乖離<(-12)) AND (乖離>=(-18)),2,0,6,0),CoLor0000FF;
IF((乖離<(-18)),5,0),CoLor00FFFF;
STICKLINE((乖離<(-18)),4,0,6,0),CoLorFF35FF;
VARBB1:=DMA(CLOSE,((VOL)/(MA(VOL,4)))/(4));
VARBB2:=DMA(CLOSE,((VOL)/(MA(VOL,31)))/(31));
VARBB3:=(((CLOSE-VARBB1)/(VARBB1))*(100)<(-10));
VARBB4:=(((VARBB1-VARBB2)/(VARBB2))*(100)<(-16));
VARBB5:=(((CLOSE-MA(CLOSE,50))/(MA(CLOSE,50)))*(100)<(-23));
VARBB6:=(((SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)))*(100)>16);
VARBB7:=((100)*(HHV(HIGH,27)-CLOSE))/(HHV(HIGH,27)-LLV(LOW,27));
VARBB8:=INDEXC;
VARBB9:=MA(VARBB8,6);
VARBBA:=MA(VARBB8,24);
VARBBB:=MA(VARBB8,32);
VARBBC:=(VARBBB>(VARBB9)*(1.11)) AND (VARBBA>(VARBB9)*(1.095));
SSS:=(((VARBB3 AND VARBB4 AND ((OPEN-REF(CLOSE,1))/(REF(CLOSE,1))>(-0.07)) OR VARBB5 AND VARBB6 AND CROSS(VARBB7,79)) OR VARBBC AND ((CLOSE)/(COST(8))<=0.8)))*(100);
STICKLINE((SSS>0),0,18,6,0),CoLorFFFFFF;
VV1:=LLV(LOW,10);
VV2:=HHV(HIGH,25);
價位線:=EMA(((CLOSE-VV1)/(VV2-VV1))*(4),4);
DRAWTEXT(CROSS(3.5,價位線),88,'★'),CoLor0000FF;
拐點:=EMA((HIGH+LOW+OPEN+(CLOSE)*(2))/(5),3);
GD1:=REF((COUNT((拐點<=REF(拐點,1)),4)=4),1) AND (拐點>REF(拐點,1)) AND (CLOSE>(1.02)*(REF(CLOSE,1))) AND (主力<55);
DRAWICON(GD1,10,1),CoLorFFFF00;
拐點1:=EMA((OPEN+CLOSE)/(2),3);
GD2:=REF((COUNT((拐點1>=REF(拐點1,1)),5)=5),1) AND (拐點1<REF(拐點1,1)) AND (主力>65) AND (CLOSE<(0.97)*(REF(CLOSE,1)));
DRAWICON(GD2,90,2),CoLor0000FF;
散戶:散資,Linethick1,CoLor0011FF;
機構:主力,Linethick2,CoLorFF0000;
坐莊:莊家,Linethick2,CoLor008000;

同花順太極寶典指標公式

 

同花順太極寶典指標公式的選股公式如下:

相關文章

平码是什么生肖 淘宝快3技巧三 捕鱼吧 重庆百变王牌 以后投什么股份最赚钱 辽宁35选7开好运奖结果查询 开元棋牌官网app官网 网络版通比牛牛游戏规则介绍 云南十一选五 青海快三对子妙招 天津快乐10分体育彩票