平码是什么生肖|好运来平码论坛
在線檢測未來函數

通達信優質買點指標公式

來源:Internet,編輯:股旁網,2019-04-24

LF:=(V-REF(HHV(V,20),1))/REF(V,1)*100;
JF:=(C-REF(HHV(C,20),1))/REF(C,1)*100;
有妖:CROSS(LF,JF) AND CROSS(C,MA(C,10))COLORRED;
DRAWTEXT(有妖,0.5,'!起妖'),COLORMAGENTA;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA60:=MA(C,60);
A:=MA5>MA10 AND MA10>MA20 AND MA20>MA60;
臥倒:BETWEEN(C/O,0.99,1.01) AND BETWEEN(C,MA10,MA5) AND A AND C<O;
DRAWTEXT(臥倒,0.5,'!埋伏'),COLORBLUE;
N:=90;M:=3;
低:=REF(LLV(L,N),M);
低點:=REFDATE(低,DATE);
波谷:低點=L AND ((C-L)>(0-C) OR (O-L)>(C-O)) COLORYELLOW,LINETHICK5,STICK;
DRAWTEXT(波谷,0.5,'!谷底'),COLORYELLOW;
PARA1:=(EMA(CLOSE,17)-EMA(CLOSE,26))*100;
PARA2:=EMA(PARA1,9);
MACDD:=2*(PARA1-PARA2);
印鈔點:CROSS(PARA1,PARA2) AND PARA2<=-6;
DRAWTEXT(印鈔點,0.5,'!印鈔'),COLORGREEN;
X_1:=IF(HHV(ABS(HHV(CLOSE,6)/LLV(CLOSE,6)-1),6)>10/100,3,6);
X_2:=IF(MINUTE=5,X_1*48,IF(MINUTE=15,X_1*16,IF(MINUTE=30,X_1*8,IF(MINUTE=60,X_1*4,X_1))));
X_3:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55);
X_4:=CLOSE/REF(CLOSE,1)>1.025;
X_5:=MA(CLOSE,10)>CLOSE*1.05;
X_6:=MA(CLOSE,10)<CLOSE*1.1;
X_7:=MA(CLOSE,60)>CLOSE*1.28;
X_8:=X_3 AND X_4 AND X_5 AND X_6 AND X_7;
底出:X_2 AND X_8,COLORMAGENTA;
DRAWTEXT(底出,0.5,'!抄底'),COLORGREEN;

通達信優質買點指標公式

 

相關文章

平码是什么生肖