平码是什么生肖|好运来平码论坛
在線檢測未來函數

通達信VR和CCI指標公式

來源:Internet,編輯:股旁網,2019-04-26

N:=26;
M:=6;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),N);
TL:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),N);
TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),N);
VR:100*(TH*2+TQ)/(TL*2+TQ);
MAVR:MA(VR,M);
DRAWBAND(VR,RGB(255,0,0),MAVR,RGB(0,255,0));
CC1:CCI(25),COLORSTICK,COLOR40FF00;
DRAWICON(CROSS(200,CCI),250,2);
DRAWICON( CROSS(CCI,-200),-250,1);
轉強:CCI>0,COLOR0000D5,NODRAW;
{STICKLINE(CCI>0,0,CCI,2,0),COLOR0000D5;}
弱轉強:CROSS(CCI,-200) AND CCI>REF(CCI,1),COLOR00DFDF,NODRAW;
STICKLINE(CROSS(CCI,-200) AND CCI>REF(CCI,1),CCI,0,2,0),COLOR00DFDF;
強轉弱:CROSS(200,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;
STICKLINE(CROSS(200,CCI) AND CCI<REF(CCI,1),0,CCI,2,0),COLOR00CA00;
生命CCI線:CCI(84),COLORWHITE;
底部線:-100.00,COLORYELLOW,LINETHICK2;
警戒線:300.00,COLORWHITE,LINETHICK2;
生命線:80.00,COLORRED,LINETHICK2;
軸:0.00,COLORLIBLUE ,LINETHICK2;
DRAWTEXT(CROSS(生命CCI線,底部線),底部線,'主升浪')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI線,警戒線),警戒線,'警惕')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI線,生命線),生命線,'強')COLORYELLOW;
DRAWTEXT(CROSS(生命CCI線,軸),軸,'注')COLORYELLOW;

通達信VR和CCI指標公式

 

相關文章

平码是什么生肖