平码是什么生肖|好运来平码论坛
在線檢測未來函數

通達信未來買賣點主圖指標公式

來源:Internet,編輯:股旁網,2019-04-26

EMA10:EMA(C,10),COLOR0000FF;
A1:=REF(HIGH,3)=HHV(HIGH,2*6+1);
B1:=FILTER(A1,3);
C1:=BACKSET(B1,3+1);
D1:=FILTER(C1,3+1);{高點}
A2:=REF(LOW,3)=LLV(LOW,2*6+1);
B2:=FILTER(A2,3+1);
C2:=BACKSET(B2,3+1);
D2:=FILTER(C2,3);{低點}
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;{高低點出現在同一K線上時可作取舍}
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1<E2));
H2:=D1 AND NOT(D2 AND E1>=E2);
X1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);{過濾后低點}
L2:=LD OR BARSTATUS=2 OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);{過濾后高點}
DRAWLINE(LD,L,HD,H,0),COLORWHITE;
DRAWLINE(HD,H,LD,L,0),COLORWHITE;
J1:=BACKSET(BARSTATUS=2 ,MIN(BARSLAST(HD),BARSLAST(LD))+1);
J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2 ,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE;
C點:=BARSLAST(LD);
DRAWTEXT(LD AND BARSLAST(HD)<BARSLAST(REF(LD,1)) ,L*0.992,'買入'),COLORRED;
DRAWTEXT(HD,H*1.005,'賣點'),COLORYELLOW;
A11:=REF(L,BARSLAST(LD));
B11:=REF(H,BARSLAST(HD));
TA11:=BARSLAST(LD);
TB11:=BARSLAST(HD);
KF:=SQRT(B11/A11);
ZKF:=SQRT(SQRT(B11/A11));
C測低1:=B11/(KF+ZKF-1);
C測高1:=B11/ZKF;
C測中1:=B11/KF;
選C31:=L>0.93*C測低1 AND L<1.03*C測低1 AND LLV(L,3)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>1.1*A1 ;
選C21:=L>0.93*C測中1 AND L<1.03*C測中1 AND LLV(L,3)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>1.1*A1 ;
選C11:=L>0.9*C測高1 AND L<1.05*C測高1 AND LLV(L,5)=LLV(L,10) AND B1>1.1*C AND B1>1.1*A1 AND L>A1 AND COUNT(選C21,30)>=1;
選C2:=COUNT(選C21,3)>=1 AND C>1.02*C測中1 AND C>1.02*REF(C,1) AND LLV(L,3)>=0.93*C測中1;
C1預選:=L>0.96*C測高1 AND L<1.04*C測高1;
C2預選:=L>0.96*C測中1 AND L<1.04*C測中1;
C3預選:=L>0.96*C測低1 AND L<1.04*C測低1;
N:=8;
HHD:=FILTER(BACKSET(FILTER(REF(H,N)=HHV(H,2*N+1),N),N+1),N);
LLD:=FILTER(BACKSET(FILTER(REF(L,N)=LLV(L,2*N+1),N),N+1),N);
DRAWNUMBER(HHD,1.025*HIGH,HIGH),COLORFF00FF,LINETHICK6;
DRAWNUMBER(LLD,0.98*LOW,LOW),COLORGREEN,LINETHICK6;
DRAWNUMBER(ISLASTBAR,C測高1,C測高1),COLOR0000FF,LINETHICK7;
DRAWNUMBER(ISLASTBAR,C測中1,C測中1),COLOR0000FF,LINETHICK7;
DRAWNUMBER(ISLASTBAR,C測低1,C測低1),COLOR0000FF,LINETHICK7;
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,1,0),COLORYELLOW;
趨勢線:"CYX.NOTEXT1"DOTLINE,COLOR0000FF;下趨勢線:"CYX.NOTEXT2"DOTLINE,COLOR00FFFF;

通達信未來買賣點主圖指標公式

 

相關文章

平码是什么生肖 宝宝计划软件 pk10每期必中万能6码 投注单打印助手 重庆时时在线开奖预测 11选五复式投注表 十一选五河北时时 高频彩计划软件下载 北京pk10计划 11选5 任一技巧 稳赚 nba投注技巧