平码是什么生肖|好运来平码论坛
在線檢測未來函數

通達信放心買主圖指標公式

來源:Internet,編輯:股旁網,2019-04-26

上升線:EMA(C,3),COLORRED,LINETHICK2;
下降線:EMA(C,5),COLOR00FF00,LINETHICK2;
中間線:EMA(下降線,5),COLORWHITE,LINETHICK2;
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
VAR8:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100;
VAR9:=IF(COUNT(VAR8<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),HIGH*1.018,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),HIGH,'快賣'),COLORYELLOW;
DRAWTEXT(FILTER(VAR9 OR VAR6,5),LOW,'注意買入'),COLORRED;
DRAWICON(FILTER(CROSS(上升線,下降線)AND 中間線>=REF(中間線,1)AND VAR3<50,5),L*0.992,1);

通達信放心買主圖指標公式

 

相關文章

平码是什么生肖