平码是什么生肖|好运来平码论坛
在線檢測未來函數

通達信成交量提前指標公式

來源:Internet,編輯:股旁網,2019-04-29

M1:=5;
M2:=10;
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,(-1),(-1)),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
X_1:=1*AMOUNT;
X_2:=1*MA(AMOUNT,5);
X_3:=1*MA(AMOUNT,10);
X_4:=HHV(X_1,30)=X_1;
X_5:=HHV(X_1,60)=X_1;
X_6:=HHV(X_1,100)=X_1;
X_7:=HHV(X_1,250)=X_1;
STICKLINE(X_4,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;
STICKLINE(X_5,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;
STICKLINE(X_6,VOLUME,VOLUME*0.7,1,0),COLORGREEN;
STICKLINE(X_7,VOLUME,VOLUME*0.7,1,0),COLORFF7100;
X_8:=LLV(X_1,30)=X_1;
X_9:=LLV(X_1,60)=X_1;
X_10:=LLV(X_1,100)=X_1;
X_11:=LLV(X_1,250)=X_1;
STICKLINE(X_8,(-50000),0,1,0),COLORMAGENTA;
STICKLINE(X_9,(-50000),0,1,0),COLORYELLOW;
STICKLINE(X_10,(-50000),0,1,0),COLORGREEN;
STICKLINE(X_11,(-50000),0,1,0),COLORFF7100;
IF(CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

通達信成交量提前指標公式

 

相關文章

平码是什么生肖