平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信金財神SB主圖指標公式

來源:Internet,編輯:股旁網,2019-07-31

M5:MA(CLOSE,5);
M10:MA(CLOSE,10);
M30:MA(CLOSE,30);
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
BUY1:=ZIG(3,10);
SELL1:=MA(BUY1,2);
DRAWICON(CROSS(BUY1,SELL1),L-0.1,7);
DRAWICON(CROSS(SELL1,BUY1),H+0.1,8);
STICKLINE(BUY1>SELL1 AND O>=C,C,O,-1,0),COLORRED;
STICKLINE(BUY1>SELL1 AND O>=C,L,H,0,0),COLORRED;
STICKLINE(BUY1<SELL1 AND O<=C,O,C,-1,1),COLORCYAN;
STICKLINE(BUY1<SELL1 AND O<=C,O,L,0,1),COLORCYAN;
STICKLINE(BUY1<SELL1 AND O<=C,C,H,0,1),COLORCYAN;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
LJB:=1/WINNER(CLOSE);

通達信金財神SB主圖指標公式

 

通達信金財神SB主圖指標公式的選股公式如下:

相關文章

平码是什么生肖 扑克脸怎么练 山西泳坛夺金走势图 91牛牛碰碰刺激 排列5自动选号工具 彩票中心王永戈 麻将外挂是真的吗 重庆幸运农场走势图一 云南快乐十开奖结果 快速赛车开奖官网结果 北京快乐飞艇官网