平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信超牛龍頭股指標公式

來源:Internet,編輯:股旁網,2019-12-13

漲跌:=REF(C,1);
漲停:=IF(((((C - 漲跌) * 100) / 漲跌) >= (10 - ((0.01 * 100) / 漲跌))),1,0);
DIF:=(EMA(C,12) - EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=((DIF - DEA) * 2);
VAR2:=(CLOSE * VOL);
VAR3:=EMA((((((EMA(VAR2,3) / EMA(VOL,3)) + (EMA(VAR2,6) / EMA(VOL,6))) + (EMA(VAR2,12) / EMA(VOL,12))) + (EMA(VAR2,24) / EMA(VOL,24))) / 4),13);
VAR4:=EMA(CLOSE,9);
飛狐線:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 20) / 100));
強勢線:=(MA(CLOSE,25) + ((MA(CLOSE,25) * 6) / 100));
支撐線:=((((MA(CLOSE,3) + MA(CLOSE,6)) + MA(CLOSE,12)) + MA(CLOSE,24)) / 4);
壓力線:=EMA((VAR4 * 1.14),5);
盈損線:=(LLV(REF(LOW,1),2) + ((HHV(REF(HIGH,1),2) - LLV(REF(LOW,1),2)) / 2));
QD:=(((C > 強勢線) AND (C > 支撐線)) AND (C > 盈損線));
小妖:=((COUNT(QD,10) = 1) AND QD);
XYJJ:=BARSLAST(小妖);
JS:=CROSS(C,壓力線);
妖狐:=((COUNT(JS,XYJJ) <= 1) AND JS);
HX1:=((REF(妖狐,1) AND (O > 壓力線)) AND (C > 壓力線));
HX2:=((REF(妖狐,1) AND CROSS(C,飛狐線)) AND (C > 壓力線));
狐仙前世:=(小妖 AND 妖狐);
狐仙金身:=(HX1 OR HX2);
妖狐王:=((((REF(漲停,1) AND (O > 壓力線)) AND (O > REF(H,1))) AND (REF(H,1) < REF(壓力線,1))) AND (L >= 壓力線));
XG:=((狐仙前世 OR 狐仙金身) OR 妖狐王);
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/6;
牛線:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,colorred,LINETHICK2;
馬線:=MA(牛線,5);
DRAWBAND(牛線,RGB(255,40,0),馬線,RGB(256,200,0));
STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),colorred;
DRAWTEXT(XG=1,LOW-0.05,'超牛龍頭'),coloryellow;

通達信超牛龍頭股指標公式

 

通達信超牛龍頭股指標公式的選股公式如下:

http://www.ywjhyd.shop/201912/49218.html

http://www.ywjhyd.shop/201912/49219.html

相關文章

平码是什么生肖 理财平台排名2017排名 股票分析论文参考文献 亿润配资 辽宁快乐12开奖查 集中盈配资 山西扣点点麻将下载 p3开机号今天 正规黑龙江11选5 极速飞艇开奖历史记录极 快乐飞艇是哪个国家的