平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信傻蛋操盤主圖指標公式

來源:Internet,編輯:股旁網,2019-12-31

MA13:MA(C,13),COLOR0066FF,LINETHICK2;
STICKLINE(C>MA13,L,H,0,0),COLORRED;
STICKLINE(C>MA13,O,C,3,0),COLOR000088;
STICKLINE(C>MA13,O,C,2,0),COLOR0000AA;
STICKLINE(C>MA13,O,C,0.1,0),COLOR0000CC;
STICKLINE(C>MA13,O,C,0,0),COLOR0000FF;
BIAS1:=MA((C-MA(C,13))/MA(C,13),3)*100,COLORWHITE,LINETHICK0;
BIAS3:=MA((C-MA(C,34))/MA(C,34),3)*100,COLORFF00FF,LINETHICK0;
關注區:=COUNT(BIAS3<0,8)>=8 AND COUNT(BIAS3>0,34)>13 AND COUNT(BIAS3<0,55)>30 OR BIAS3<-15,LINETHICK0;
STICKLINE(關注區,C,O,3,0),COLOR8977FF;
STICKLINE(關注區,L,H,0,0),COLOR8977FF;
開炮1:=CROSS(BIAS1,0) AND SUM(IF(BIAS3<-15,10,0),8)>10,LINETHICK0;
STICKLINE(開炮1,C,O,3,0),COLOR0066BB;
STICKLINE(開炮1,C,O,2,0),COLOR0099CC;
STICKLINE(開炮1,C,O,1,0),COLOR00CCEE;
STICKLINE(開炮1,C,O,0.1,0),COLOR00FFFF;
STICKLINE(開炮1,L,H,0,0),COLOR00FFFF;
DRAWTEXT(開炮1,C*0.97,'開炮1'),COLOR0000FF;
LC:=REF(C,1),LINETHICK0;
RSI:=((SMA(MAX((C-LC),0),13,1)/SMA(ABS((C-LC)),13,1))*100);
STICKLINE((RSI<20),L,H,0.1,0),COLORFF6600;
STICKLINE((RSI<20),O,C,8,0),COLORCC5000;
DRAWTEXT(CROSS(RSI,20-0.0005),L*0.97,'短線'),COLORAA99AA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,3,0),COLOR888888;
STICKLINE(CROSS(RSI,20-0.0005),C,O,2,0),COLORAAAAAA;
STICKLINE(CROSS(RSI,20-0.0005),C,O,1,0),COLORCCCCCC;
STICKLINE(CROSS(RSI,20-0.0005),C,O,0.1,0),COLORFFFFFF;
STICKLINE(CROSS(RSI,20-0.0005),L,H,0,0),COLORFFFFFF;
RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
NB:=((C>LC) AND C>O);
KK:=HHV(K,5);
DD:=HHV(D,5);
D1:=REF(D,1);
K1:=REF(K,1);
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,3,0),COLOR008800;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,2,0),COLOR00AA00;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,1,0),COLOR00CC00;
STICKLINE(((DD>75) AND CROSS(D,K)),C,O,0.1,0),COLOR00FF00;
STICKLINE(((DD>75) AND CROSS(D,K)),L,H,0,0),COLOR00FF00;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,3,0),COLOR0011FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,2,0),COLOR0044FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,1,0),COLOR0077FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),C,O,0.1,0),COLOR0099FF;
STICKLINE((((D1<30) AND CROSS(K,D)) AND NB),L,H,0,0),COLOR0099FF;
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L,'開炮2'),COLOR0066FF;
DRAWTEXT((((D1<30) AND CROSS(K,D)) AND NB),L*0.95,'↑買'),COLORFFAAFF;
DRAWTEXT(((DD>75) AND CROSS(D,K)),H*1.05,'↓賣'),COLOR00CC00;
QN1:=MA(C,13);
QN:=ATAN((QN1-REF(QN1,1)))*180/2;
STICKLINE(QN>1 AND QN1>REF(QN1,1),QN1,REF(QN1,1),5,0),COLOR00FFFF;
STICKLINE(QN<1 AND QN1<REF(QN1,1),QN1,REF(QN1,1),5,1),COLORGREEN;
QN2:=MA(C,21);
QN3:=ATAN((QN2-REF(QN2,1)))*180/2;
STICKLINE(QN3>1,QN2,REF(QN2,1),5,0),COLORFF00FF;
STICKLINE(QN3<1,QN2,REF(QN2,1),5,1),COLORFF0000;

通達信傻蛋操盤主圖指標公式

 

通達信傻蛋操盤主圖指標公式的選股公式如下:

http://www.ywjhyd.shop/201912/49448.html

http://www.ywjhyd.shop/201912/49449.html

http://www.ywjhyd.shop/201912/49450.html

相關文章

平码是什么生肖 枪火游侠赚钱 山西11选5 五分彩开奖号码 福彩开奖期2017058 雪园缘nba比分直播 多平台投注网 六肖中特期期准王中王开奖结果 搜狐足球指数 我中了彩票网址 20选5玩法