平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信有錢不賺是傻蛋指標公式

來源:Internet,編輯:股旁網,2020-01-01

{==============實力曲線:KDJ改編============================}
VRSV:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
VARK:=SMA(VRSV,20,1);
VARJ:=3*VARK-2*SMA(VARK,15,1);
實力:VARJ,COLOR0099FF,LINETHICK1;
{==================================================}
散戶: MA(WINNER(CLOSE*0.95)*100,3),COLORYELLOW, ;
VARWR:=1/WINNER(CLOSE);
VBIASA:=ABS(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VBIASB:=100-VBIASA;
新莊: 100-IF(VARWR>5,IF(VARWR<100,VARWR,VBIASB-10),0),COLORGREEN ;
VARD:=散戶>VBIASB;
STICKLINE(VARD,VBIASB,散戶,5,0),COLORRED, ;
STICKLINE(1,散戶,0,1,0),COLORYELLOW , ;
STICKLINE(1,新莊,100,1,0),COLORGREEN, ;
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,70,'賺錢我走了!');
{==================================================}
HSL:=VOL/CAPITAL;
VAR10:=(LOW*HSL+REF(LOW,1)*(1-HSL))*0.9;
COND1:=EMA(VAR10,30)-CLOSE>=0;
{=======COND2、COND3、COND4:相對強弱指標改編=========}
RSI6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
COND2:=RSI6<30;
RSI12:=SMA(MAX(CLOSE-REF(CLOSE,1),0),12,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),12,1)*100;
COND3:=RSI12<40;
RSI24:=SMA(MAX(CLOSE-REF(CLOSE,1),0),24,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),24,1)*100;
COND4:=RSI24<50;
{=======COND5:威廉WR指標改編=========}
WR60:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
COND5:=WR60<-60;
{=======COND6:KDJ指標改編=========}
RSVA:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VK:=SMA(RSVA,4,1);
VKK:=SMA((VK-50)*2,3,1);
COND6:=VKK<-50;
{=======COND7:KDJ指標改編=========}
RSVIB:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VIK:=SMA(RSVIB,4,1);
VID:=SMA(VIK,3,1);
COND7:=VID<30;
{=======COND8:范圍太寬,沒任何意義,刪掉=========}
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
COND8:=VAR1F>20;
{=======COND9:沒任何意義,刪掉=========}
VAR17:=BARSCOUNT(CLOSE);
COND9:=VAR17>50;
{上市第一天到最近一天收盤的交易天數}
VAR20:=COND5 AND COND6 AND COND1 AND COND3 AND COND2 AND COND4 AND COND7 AND COND8 AND COND9;
STICKLINE(VAR20,0,80,2,0),COLORRED,LINETHICK3 ;
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,60,'有錢不賺是傻蛋!'),COLORYELLOW,LINETHICK2;
{=======小心斷裂:根據CCI指標改編=========}
{TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI70:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));
小心斷裂:(IF(CCI70>=200 AND CCI14>=150,15,IF(CCI70<=-200 AND CCI14<=-150,-15,0))+50),COLORCC9900 ,LINETHICK2 ,CROSSDOT;
{==================================================}
{=============波段鬼王:KDJ指標改編==========================}
{RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;}
RSV27:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VARVK:=SMA(RSV27,3,1);
波段王: SMA(VARVK,3,1),COLORFF00FF,LINETHICK2;{相當于D}
波段鬼: SMA(波段王,3,1),COLORBLUE,LINETHICK2;
地獄:IF(CROSS(波段王,波段鬼) AND 波段王<40,35,0),COLORRED ,LINETHICK2 ;
DRAWTEXT(CROSS(波段王,波段鬼) AND 波段王<40,25,'低吸!'),COLORWHITE , ;
天堂:IF(CROSS(波段鬼,波段王) AND 波段鬼>75,70,100),COLORBLUE ,LINETHICK2 ;
DRAWTEXT(CROSS(波段鬼,波段王) AND 波段鬼>75,85,'減磅!'),COLORFFFF00;

通達信有錢不賺是傻蛋指標公式

 

通達信有錢不賺是傻蛋指標公式的選股公式如下:

http://www.ywjhyd.shop/202001/49466.html

相關文章

平码是什么生肖 法甲赛程当地时间 极速时时彩网站 2018平特肖走势图 500万彩票网即时比分 河北20选5走势图100期 青海十一选五下期预测号码 中国福利彩票中心网36选 浙江快乐12下载 广西快乐10分网址彩平台 快乐飞艇源码