平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信漏斗口戰法主圖指標公式

來源:Internet,編輯:股旁網,2020-01-02

VAR1:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
STICKLINE(VAR1,CLOSE,OPEN,1,0),COLORYELLOW;
VAR2:=5;
VAR3:=3;
VAR4:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR5:=IF(YEAR>=2025,0,1);
VAR6:=EMA(EMA(LOW,21)+6.8*STD(LOW,2),55);
VAR7:=EMA(CLOSE/VAR6*(1.88*CLOSE+LOW+OPEN)/2.75,3);
VAR8:=(VAR7-VAR6)/VAR6/2;
VAR9:=EMA(VAR7-VAR8*VAR7,5)*VAR5;
VAR10:=EMA(CLOSE,300)-3*STD(CLOSE,300);
漏斗下:IF(VAR4>VAR9,VAR4,VAR9)*VAR5,COLORYELLOW,LINETHICK2;
漏斗上:IF(VAR9<VAR4 AND VAR9<CLOSE*0.15,EMA(CLOSE,300)-3*STD(CLOSE,300),VAR9),COLORYELLOW,LINETHICK2;
IF(VAR9>VAR4,漏斗上,DRAWNULL),COLORGREEN,LINETHICK2;
開口XG:BARSLASTCOUNT(漏斗下!=漏斗上)=1,NODRAW;
DRAWICON(開口XG,MIN(漏斗上,漏斗下)*0.96,11);
DRAWTEXT(開口XG,LOW,71),COLORYELLOW;

通達信漏斗口戰法主圖指標公式

 

通達信漏斗口戰法主圖指標公式的選股公式如下:

相關文章

平码是什么生肖 十三水游戏手机版 股票配资是什么意思 特码表2014生肖 河北20选5 投注站 你有棒球吗英语 25选7 辽宁营口现在跑滴滴打车赚钱吗 190gg踢球者即时指数 内蒙古十一选五一定牛