平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信獵豹超強指標公式

來源:Internet,編輯:股旁網,2020-01-03

敢死隊:=ABS(REF(OPEN,1)-REF(CLOSE,1))/REF(CLOSE,1)<0.03&&CLOSE/OPEN>1.03&&CLOSE>REF(CLOSE,2) AND C/REF(C,1)>1.071;
漲幅:=CLOSE/REF(CLOSE,3)>=1.15 OR CLOSE/REF(CLOSE,2)>=1.15;
漲幅1:=BACKSET(漲幅,1);
VARR1:=(SUM(H,8)-SUM(L,8))/2;
RSVC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
白馬:=SMA(RSVC,3,1);
DC:=SMA(白馬,3,1),LINETHICK1;
黑馬1:=3*白馬-2*DC;
DRAWBAND(20,RGB(0,255,0),黑馬1,RGB(255,0,0));
DRAWBAND(20,RGB(0,0,0),80,RGB(0,0,0));
獵豹超強:IF((漲幅1),75,0),COLORWHITE,LINETHICK2;
漲停敢死隊:IF((敢死隊),5,0),POINTDOT,COLORMAGENTA,LINETHICK1;
STICKLINE(FILTER(敢死隊,1),70,0,3,0),COLORFF00FF;
STICKLINE(FILTER(敢死隊,1),70,0,1,0),COLORYELLOW;
黑馬:3*白馬-2*DC,COLORMAGENTA,LINETHICK2;
強勢區:80,POINTDOT,COLORMAGENTA,LINETHICK1;
平衡:=50,COLORRED,LINETHICK1;
弱勢區:20,POINTDOT,COLORGREEN,LINETHICK1;
主力線:WINNER(C)*100,COLOR0099FF,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,40))/(HHV(HIGH,40)-LLV(LOW,40))*100;
HM:=SMA(RSV,3,1),COLORWHITE;
D1:=SMA(HM,3,1),COLORYELLOW;
K1:=SMA(RSV,10,1),COLORWHITE;
D:=SMA(K1,10,1),COLORRED;
TT:=3*HM-2*D1,COLORYELLOW;
壓力線:REF(HHV(HM,20),20),COLORBLUE;
量能飽和:(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26)*100,COLORLIMAGENTA,NODRAW;
AA:=CROSS(黑馬,強勢區) AND CROSS(黑馬,平衡) AND C>EXPMA(C,12) AND C/REF(C,1)>1.04;
BB:=CROSS(黑馬,平衡) AND CROSS(黑馬,20);
CC:=黑馬-REF(黑馬,1)>30 AND C/REF(C,1)>1.05;
DD:=CROSS(TT,HM) AND TT>壓力線 AND 黑馬>REF(黑馬,1) AND DYNAINFO(7)/REF(C,1)>=1.045;
VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000*2+50,COLORYELLOW,LINETHICK2;
強勢:=主力>REF(主力,1) AND 主力>0;
抬頭:="KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2)
AND REF("KDJ.J",1)>REF("KDJ.D",1) AND "MACD.MACD">0;
金叉:=CROSS("KDJ.J","KDJ.D") AND MA(C,10)>MA(C,25) AND MA(C,25)>REF(MA(C,25),1) AND "MACD.MACD">0;
短線走強:CROSS(黑馬,80);

通達信獵豹超強指標公式

 

通達信獵豹超強指標公式的選股公式如下:

http://www.ywjhyd.shop/202001/49491.html

http://www.ywjhyd.shop/202001/49492.html

http://www.ywjhyd.shop/202001/49493.html

http://www.ywjhyd.shop/202001/49494.html

相關文章

平码是什么生肖 股票分析大数据算法 3d开机号 湖南幸运赛车爱彩人彩票网 河北十一选五 襄樊卡五星麻将怎么玩 3d组三最长 英超比分 老快3 35选7开奖号码 五分彩是私彩网站自己开的吗