平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信主力起飛選股指標公式

來源:Internet,編輯:股旁網,2020-01-21

VR1:=VOL/CAPITAL;
VR2:=VOL/700000000;
VR3:=IF(VR1=0,VR2,VR1);
VR4:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
VR5:=2.5*MAX(VR3,VR4);
VR6:=DMA(CLOSE,VR5);
VR7:=SMA(20*(VR6/REF(VR6,1)-1),2,1);
VR8:=EMA(VR7,2);
VRA:=0.24;
VRB:=CLOSE>=REF(CLOSE,1);
牛:= IF(VR7>VRA AND VR8>=0.005 AND VRB,1,0);
瘋牛:=CROSS(牛,0.5) AND COUNT(牛>0.5,10)=1;
QB:="KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0 AND "MACD.DEA">0;
LS:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
LQ:=FILTER(LS,28)*100 AND L>REF(C,1)*0.93 ;
XG1:=QB OR LQ AND 瘋牛;
漲幅:=9;高度:=20;跨度:=10;N4:=34;
短線:=EMA(CLOSE,17);
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
中線:=EMA(X,13);
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
長線:=EMA(KKC,50);
中期:=100*(C-LLV(L,N4))/(HHV(C,N4)-LLV(L,N4));
KDD:=REF(中期,1)<1 AND 中期>1;
持股:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
支撐:=LLV(持股,3);
中期線:=MA(持股,12);
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
短期線:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*VAR1*30;
AAA:=(3*C+L+O+H)/6;
C2:=EMA(AAA,6);
C3:=EMA(AAA,5);
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
KAAA1:=EXIST(KDD,3);
KBBB1:=C/REF(C,1)>1+0.01*漲幅;
KAAA2:=支撐>中期線 AND 持股=支撐;
KBBB2:=CROSS(C2,C3);
KCCC2:=EXIST(C/REF(C,1)>1+0.01*漲幅,跨度);
KDDD2:=BARSLAST(中期線>短期線)<跨度;
KAAA3:=REF(C,1)<REF(中線,1) AND C>中線;
KBBB3:=C/REF(C,1)>1+0.01*漲幅;
KCCC3:=中線/長線<1+0.01*高度;
超資:=IF(KBBB1+KCCC2+KBBB3=3,1,0);
CC:=(H-C)/(C-O)<0.33;
DD:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND (O-L)/(C-O)>=1.48 AND L<REF(L,1) AND L<REF(L,2);
EE:=(C/REF(C,1)-1)>=0.08;
AA:=VOL>REF(VOL,1)*1.9 AND C>REF(C,1) AND C/REF(C,1)-1>=0.049 AND CC;
BB:=(C/REF(C,1)-1)>=0.0502 AND C>REF(C,1) AND V>REF(V,1) AND VOL>REF(VOL,1)*2.5 AND CC;
異動選股:=IF(FILTER(AA OR BB OR DD OR EE,34),1,0) AND 超資;
XG: XG1 OR 異動選股;

通達信主力起飛選股指標公式

 

通達信主力起飛選股指標公式的選股公式如下:

相關文章

平码是什么生肖 双色球彩票大奖排行 ag真人视讯借口 河南快赢481走势图下载安装 浙江十一选五 排列五复式模拟投注 内蒙快三专家丨最新预测 湖北11选5前三遗漏 足彩胜负彩 福建11选5手机版 河北排列7