平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信量價系數捉妖指標公式

來源:Internet,編輯:股旁網,2020-01-26

N:=5;
P:=HIGH-LOW;
AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:=A4;
中期:=B4;
長期:=C4;
MID:MA(CLOSE,N);
UPPER:MID + P*STD(CLOSE,N), LINETHICK2;
LOWER:MID - P*STD(CLOSE,N), LINETHICK2;
EMA1: MA (CLOSE,5), COLORGREEN;
S13V:=V+REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)<REF(V,5)+REF(V,6)+REF(V,7)+REF(V,8)+REF(V,9) AND V+REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)<REF(V,10)+REF(V,11)+REF(V,12)+REF(V,13)+REF(V,14);
DRAWTEXT(S13V,LOW-0.04,'↑'), COLORRED;
VD30:=V<REF(V,1)AND V<REF(V,2)AND V<REF(V,3)AND V<REF(V,4)AND V<REF(V,5)AND V<REF(V,6)AND V<REF(V,7)AND V<REF(V,8)AND V<REF(V,9)AND V<REF(V,10)AND V<REF(V,11)AND V<REF(V,12)AND V<REF(V,13)AND V<REF(V,14)AND V<REF(V,15)AND V<REF(V,16);
DRAWTEXT(VD30,LOW-0.04,'日');
VD30B:=V>REF(V,1)AND V>REF(V,2)AND V>REF(V,3)AND V>REF(V,4)AND V>REF(V,5)AND V>REF(V,6)AND V>REF(V,7)AND V>REF(V,8)AND V>REF(V,9)AND V>REF(V,10)AND V>REF(V,11);
DRAWTEXT(VD30B,HIGH+0.08,'大');
V3:=REF(V,2)+REF(V,3)+REF(V,4);
V3X:=V3/3;
V3Y:=REF(V,1)/V3X>2;
DRAWTEXT(V3Y AND A4<15 ,HIGH+0.04,'搶籌'), COLORRED;
DRAWTEXT(V3Y AND C4<20 AND A4>50 ,HIGH+0.06,'加碼'), COLORRED;
VD14:=
V<REF(V,1)AND V<REF(V,2)AND V<REF(V,3)AND V<REF(V,4)AND V<REF(V,5)AND V<REF(V,6)AND V<REF(V,7)AND V<REF(V,8)AND
V<REF(V,9)AND V<REF(V,10)AND V<REF(V,11)AND V<REF(V,12)AND V<REF(V,13)AND V<REF(V,14);
M:=13;
DL:=100*(V-LLV(V,M))/(HHV(V,M)-LLV(V,M));
股旁網:=(V<=HHV(V,13)*0.33 OR DL<5 ) AND V<REF(V,1),COLORGRAY;
DRAWTEXT(VD14 AND EMA1>MID ,HIGH+0.06,'轉'), COLORRED;
量價系數:=V/P;
P2:=REF(HIGH,1)-REF(LOW,1);
量價系數2:=REF(V,1)/P2;
DRAWTEXT(OPEN<CLOSE AND REF(OPEN,1)<REF(LOW,1),LOW,量價系數) , COLORRED;
DRAWTEXT(OPEN<CLOSE AND REF(OPEN,1)<REF(LOW,1),REF(LOW,1) ,量價系數2), , COLORRED;

通達信量價系數捉妖指標公式

 

通達信量價系數捉妖指標公式的選股公式如下:

相關文章

平码是什么生肖 北单5串1过滤模型 中线股票推荐博客 2018年85期平特王日报 广东36选7 甘肃体彩十一选五投注技巧 2018新版跑狗图 安徽11选5 召唤红警 生肖时时彩走势图 红球分布图分析