平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

通達信桂氏K線主圖指標公式

來源:Internet,編輯:股旁網,2020-01-26

{MA5:MA(CLOSE,5),COLORCCCCCC;}
MA10:MA(CLOSE,10),COLOR00BBBB;
{MA20:MA(CLOSE,20),COLOR00AA00;}
MA30:MA(CLOSE,30),COLOR990099;
{MA60:MA(CLOSE,60),COLOR000088;
MA120:MA(CLOSE,120),COLOR777700;}
MA250:MA(CLOSE,250),COLORRED;
CONST(CLOSE),COLOR009955,POINTDOT;
每股公積:FINANCE(18)/1,NODRAW,COLORGREEN;
未分利潤:FINANCE(32)/1,NODRAW,COLORGREEN;
所屬板塊:=STRCAT('所屬板塊: ',STRCAT(STRCAT(STRCAT('[行業]-',HYBLOCK),STRCAT(' [地域]-',DYBLOCK)),STRCAT(' [概念]-',GNBLOCK)));
總股本:=STRCAT(STRCAT('總股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'億');
流通盤:=STRCAT(STRCAT(' 流通盤: ',CON2STR(CAPITAL/1000000,2)),'億');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'億');
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(總股本,流通盤),全流通),市值));
{業績}
市盈率:=STRCAT(' 市盈率:',CON2STR(C/FINANCE(33),2));
凈資收益率:=STRCAT(' 凈資收益率: ',CON2STR(FINANCE(29)/FINANCE(19)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
主營利潤率:=STRCAT(' 主營利潤率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
當前業績:=STRCAT('當前業績: ',STRCAT(STRCAT(凈資收益率,毛利率),主營利潤率));
{主圖顯示}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所屬板塊),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,當前業績),COLORGREEN;
主力成本:COST(5),POINTDOT;
了結: COST(98),POINTDOT;
{STICKLINE(LOW>SAR(3,1,20)AND 0>C,HIGH,OPEN,0,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20)AND 0>C,CLOSE,OPEN,2.5,1),COLORRED;
STICKLINE(LOW>SAR(3,1,20)AND 0>C,CLOSE,LOW,0,1),COLORRED;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,HIGH,CLOSE,0,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,CLOSE,OPEN,2.5,1),COLORCYAN;
STICKLINE(HIGH<SAR(3,1,20)AND C>0,OPEN,LOW,0,1),COLORCYAN;}
AA:=REF(H,10)=HHV(H,2*10+1.5);
QY:=BACKSET(AA,10+1.5);
CC:=FILTER(QY,10) AND H=HHV(H,10+1.5);
DRAWTEXT(CC,H+0.1,'賣'),COLORGREEN;
BB:=REF(L,10)=LLV(L,2*10+1.5);
QZ:=BACKSET(BB,10+1.5);
DD:=FILTER(QZ,10) AND L=LLV(L,10+1.5);
DRAWTEXT(DD,L-0.1,'買'),COLORFF00FF;

通達信桂氏K線主圖指標公式

 

通達信桂氏K線主圖指標公式的選股公式如下:

相關文章

平码是什么生肖 球探网 湖北快三走势图 大庆冠通游戏大厅下载 3d打印 足球竞彩比分直播即时比分 江苏苏州麻将 北京赛车ok10官网 pk10北京赛车杀码技巧 特码玄机图 比分网电竞