平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

底部頂部結構之直接底背離選股指標公式

來源:Internet,編輯:股旁網,2020-01-10

DIF:=100*(EMA(CLOSE,12)-EMA(CLOSE,26));
DEA:=EMA(DIF,9);
死叉:=CROSS(DEA,DIF);
N1:=BARSLAST(死叉);
CL1:=LLV(C,N1+1);
CL2:=REF(CL1,N1+1);
DIFL1:=LLV(DIF,N1+1);
DIFL2:=REF(DIFL1,N1+1);
DIFL3:=REF(DIFL2,N1+1);
PDIFL2:=IF(DIFL2>0,INTPART(LOG(DIFL2))-1,INTPART(LOG(-DIFL2))-1);
MDIFL2:=INTPART(DIFL2/POW(10,PDIFL2));
PDIFL3:=IF(DIFL3>0,INTPART(LOG(DIFL3))-1,INTPART(LOG(-DIFL3))-1);
MDIFL3:=INTPART(DIFL3/POW(10,PDIFL3));
MDIFB2:=INTPART(DIF/POW(10,PDIFL2));
MDIFB3:=INTPART(DIF/POW(10,PDIFL3));
直接底背離:(CL1<CL2 ) AND (MDIFB2>MDIFL2) AND (MACD<0 AND REF(MACD,1)<0) AND MDIFB2<=REF(MDIFB2,1);

底部頂部結構之直接底背離選股指標公式

 

上述選股公式根據以下股票指標公式改編:
http://www.ywjhyd.shop/202001/0110495P2020.html

相關文章

平码是什么生肖 中天微股票 配资名片 未来云南麻将手机版 广东11选5人工精 上证指数年线图 免费大众四人麻将游 今日股市最新消息上证指数上证指数2020年预测 武汉晃晃最新版下载 极速赛车开奖 大庆麻将手机版下载