平码是什么生肖|好运来平码论坛
載入中...
在線檢測未來函數
載入中...

MACD加頂底之傾家蕩產買選股指標公式

來源:Internet,編輯:股旁網,2020-01-22

N:=3;
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1050531,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1990831;
絕佳買點:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);
傾家蕩產買:IF(絕佳買點>30000 AND 絕佳買點>30000,0.9,0);

MACD加頂底之傾家蕩產買選股指標公式

 

上述選股公式根據以下股票指標公式改編:
http://www.ywjhyd.shop/202001/012249DH020.html

相關文章

平码是什么生肖 湖南幸运赛车开奖视频 先上分才能玩的麻将app代理 快三翻倍投注赚钱秘诀 时时彩网站建设 手机体球网足球即时比分 吉林快3开奖结果现33期在 七星彩2076期了之规律 贺州彩票投注 美女二人麻将单机版 麻将纸牌怎么玩